Sem áudio/som no YouTube – vídeos na internet

Olá, essa semana percebi que o som de qualquer vídeo na internet não estava funcionando, e quando eu escutava música no computador o som estava normal…

tentei de tudoooooooo, configurações de som tudo tudo, no computador estava funcionando normal, o problema era na internet

eu ja tinha instalado o codec – K-Lite Mega Codec Pack, mas depois de reinstalar o som voltou a funcionar
atenção cuidado para não fazer o download do instalador de qualquer site, procure a versão mais atual e completa no www.superdownloads.com.br que lá é 99,999% de certeza de ser o arquivo correto

durante a instalação aconteceu um problema diferente, ele falou que não tinha permissão para adicionar a chave HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows NT \ CurrentVersion \ Drivers32 bla bla bla…
e para solucionar esse problema eu fiz o seguinte procedimento(sem clicar em anular, para não cancelar a instalação)

para acessar esse local, vá em iniciar-executar e digite regedit… siga o caminho clicando no mais das pastas HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows NT \ CurrentVersion \ Drivers32… se só aparecer um registro quando vc clicar na pasta drivers32 é porque vc nao tem permissão… entao clique com o botao direito na pasta(Drivers32) e selecione a opção Permissões… e na janela que abrir clique em Avançado

localize o nome do usuário que vc esta utilizando, selecione e clique em Editar… na janela que abrir selecione a opção controle total e clique em OK, veja se nao tem mais nenhum item que esta sem permissão, se sim repita o procedimento

– se vc nao estiver logado como administrador do sistema, pode ser que nao consiga alterar essas configurações
– cuidado para nao ficar ‘cheretando’ no Editor de Registro, se você fizer alguma altereção indevida, pode realmente fazer uma bagunça nas permissões de seus programas instalados…
se vc se interessar pode ler esses tutoriais sobre o Editor de registro:
http://www.superdicas.com.br/windows/windows15.asp
http://www.forumpcs.com.br/comunidade/viewtopic.php?t=87640
— ou no site de suporte da microsoft windows também tem os tutoriais dele… obs eu uso o Windows XP

obs- nao sou expert em computador, talvez vocês possam fazer alguma pergunta que eu não saiba responder, como vcs podem ver esse blog não é sobre informatica, coloquei esse tutorial aqui somente porque eu tive um problema e encontrei a solução, nao foi facil, vi que tem bastante gente com o mesmo problema, entao antes de pensar em formatar o pc heheheheh vcs podem tentar fazer isso que eu sugeri

espero ter ajudado.

bjs Tati

Assim que o seu som da internet voltar vocês pode assistir esses videos hehehehe

hahahahaha o gato fica doidao quando penteiam o pelo dele kkkkkkk

Atualização

outra coisa que pode acontecer é de no youtube ocorrer alterações quando fica em tela cheia… como anular o som por exemplo…

isso ocorreu esses dias e eu encontrei a seguinte solução que resolveu o meu problema.

Durante a execução do vídeo no Youtube clica sobre o mesmo com o botão direito e selecione a opção> Configurações…

Irá abrir uma janela de configurações do Adobe flash, e na primeira aba no canto esquerdo inferior tem um monitor, selecione e irá aparecer uma caixa escrito Habilitar aceleração de hardware, entao selecione esse check.. veja na imagem abaixo.. após é só clicar em fechar… e executar o vídeo

    • avelar
    • 1 de Agosto, 2011

    acho que meu problema é outro, pois, já fiz de tudo e o youtube(somente) continua sem audio! mas obrigado pela dica.

  1. No trackbacks yet.

Deixe uma Resposta

Preencha os seus detalhes abaixo ou clique num ícone para iniciar sessão:

Logótipo da WordPress.com

Está a comentar usando a sua conta WordPress.com Terminar Sessão / Alterar )

Imagem do Twitter

Está a comentar usando a sua conta Twitter Terminar Sessão / Alterar )

Facebook photo

Está a comentar usando a sua conta Facebook Terminar Sessão / Alterar )

Google+ photo

Está a comentar usando a sua conta Google+ Terminar Sessão / Alterar )

Connecting to %s

%d bloggers like this: